
 
 

TYPES OF WRITING: 

Digication E-Portfolios 
 

Do you know Digication offers users a Quick Start Guide? You may want to check it out 

before delving into this more detailed guide. 

 

Getting Started: Defining the Purpose of Your Portfolio 

 

When starting your Digication e-portfolio, it is important to have a clear purpose in mind.  

What material do you plan to present and why?  Who is your audience?  For example, if this 

is a WRD portfolio, the material you plan to present may be a series of drafts and reflections 

for several writing assignments.  In this case, the audience is most likely your professor and 

your purpose to demonstrate and reflect upon your writing process.  Or perhaps you intend 

to use your Digication portfolio to present samples of your work experience to potential 

employers. In this case, you most likely will not include any rough drafts but, rather, 

showcase your polished work product. 

 

Once you have determined the purpose and audience for your portfolio, it is time to plan 

how you will organize it accordingly. Your Digication portfolio can be organized through the 

use of Sections and Pages. Sections, the principal mode of organization, appear in the 

horizontal bar at the top of your Digication portfolio below the main image banner.  Pages 

appear in the vertical bar on the left side of the screen and can be used to further break 

down or categorize content within a section.  For example, you might create "Reflections on 

Classroom Lectures," but further divide this section into pages labeled with the date of each 

lecture, so that the viewer can click on several links within the same section.  Within each 

section and page, you can then insert various kinds of modules that will allow you to add 

text, media files, and links. A more in-depth discussion of these modules can be found 

below.  

 

The Importance of Planning  

 

Before starting your portfolio, it is a good idea to decide how you will organize your sections 

and pages.  Please be aware that it is not possible to copy and paste an entire section or 

page in order to move the content to another location on your portfolio.  While thinking 

about the organization of your portfolio, it is important to keep in mind that your viewer will 

need some guidance in terms of navigating your site.  Many current Digication users title 

their first section as "Home" (see DePaul alum Kelsie Kliner’s portfolio for a good example of 

http://campus.digication.com/quickstart.pdf
http://depaul.digication.com/kelsiekliner/Welcome/published


this). This then serves as the welcome screen that introduces your viewer to your  portfolio. 

You can use this space to let your viewer know the purpose of your portfolio, what he or she 

will find, and any other vital information. It might be helpful for you to think of this "Home" 

section as akin to an “Objective” statement on a resume.   

 

Similarly, after creating a section, you will have the option of adding modules to the screen 

that appears as soon as you click on the title of a section.  Some people use this screen to 

state the purpose or details of what that section will entail.  However, if you choose not to 

add a module to this first screen and create pages within the section, then the first page’s 

content will pop up after the viewer clicks on the section title.  

 

Understanding Modules and Tools 

 

Once you have set up the skeleton of your portfolio by creating all your sections and pages, 

the next step is to insert your content through adding modules.  Modules represent different 

components of the content you want to share.  For example, there are modules for adding 

text and modules for adding various media (images, video, and audio).  Because Digication 

and online portfolios allow for the implementation of hyperlinks and multimedia, you may 

want to consider how adding these elements may be used to appropriately support your 

content.   

 

Upon clicking on a newly created section, you will be presented with the option to "Choose 

a Template (Pre-Built Modules)" or to "Add a Module."   

 
The template option simply adds several modules to the screen with which you can work 

and may present some confusion. If you are just beginning, choose the option "Add a 

Module" so that you can add content at your own pace.  The following sections detail the 

functionalities for each module. 

 

Rich Text Module 

 

This module can be added to insert a body of text into a page of your portfolio.  You can 

either type new text inside the box (and adjust font and other setting as if you were using a 

word processing application), or you can insert previously written text.  To transfer text from 

a Word document into the module, you will need to use the "Paste from Word" button.   

 
You can also copy/paste from other programs such as Mac's Pages or from other websites; 

however, the formatting and font may not transfer properly.  In order to monitor this, 

frequently save your changes, and click on "View Text" to preview what your viewer will see 

on the screen. The way the text appears in the edit screen is not always consistent with its 

final view in "View Text."  To adjust spacing and tabs, one must use the "Indent" and "Align" 



buttons, as using the tab on your computer keyboard will not show up on the "View Text" 

draft.  Other handy tools in this module include:   

 

  Insert Table 

Pressing this button will open a window which asks for several criteria for the 

creation of your table. While it may seem intimidating, you only need to fill in 

two of the boxes: “cols,” short for columns, and rows.  This will specify the 

width and height of your table, in terms of number of cells. Once you click 

“Insert” you will be able to edit the table’s contents as you would in Word or 

Excel. The cells will automatically resize in order to fit your text, though there 

is a horizontal limit. 

 

If you decide you need to change the number of rows or columns, either 

adding or subtracting, you have to use the series of buttons to the right of the 

“Insert Table” button. Once you have created the table, the “insert/delete” 

buttons are the only way to modify the number of rows and columns. 

 

If you find your table isn’t quite the right size, even though it has the correct 

number of rows and columns, you can adjust it by clicking on the “Insert 

Table” button. Make sure your cursor is inside one of the cells of the table, 

and click “Insert Table” again. You will need to adjust the “Height” and 

“Width” fields. You can easily adjust the height field by adding line breaks as 

needed.  

 

Width is more difficult. This field is measured in pixels, and is somewhat hard 

to adjust. If you enter a value which Digication cannot use (either too large for 

the page, or too small for all the text you have entered), Digication will not tell 

you, but will fail to change the size of the table. The following may be helpful 

in choosing an appropriate width for your table: 

 

535 The full width of the page, 

approximately 70 characters, per 

row 

400 Approximately 48 characters 

300 Approximately 35 characters 

200 Approximately 23 characters 

100 Approximately 10 characters 

 

It is important to note that the number of characters you can fit in a row is 

dependent on the size of the font and the number of columns. These numbers 

were achieved using 12 point Verdana in a single column.  



 

Digication will optimize cellspacing, cellpadding, and border for you. These 

settings are best left alone, as they can be hard to manage.  

  

Insert File 

  This feature allows you to turn any file from your computer into a   

  downloadable attachment for your viewer.  You can upload Word   

  documents, PDF files, audio files, etc.  The file you upload will appear as a  

  link in the body of your text. 

 

 Insert Media 

  This button allows you to upload media that will visually appear in the body  

  of your text and not as a downloadable link.  The insert media function is  

  best suited for inserting images or videos, as audio files do not properly  

  display once you hit the "View Text" button.  Audio files can be inserted  

  with the Image/Video/Audio module detailed below. 

 

Image/Video/Audio Module 

 

  From my computer 

This option allows you to take your portfolio beyond text. If you have images, audio files, or 

video relevant to your e-portfolio, you can add them here. After creating the module, switch 

to the “Edit” tab, and click “Replace this Media.”  

 

 
 

This will bring up a file browser, which you can use to locate the file you want to upload. The 

files can be no more than 20MB, and any file larger than 500 pixels wide will be resized. This 

means almost all images, audio files (MP3s) up to 20 minutes, and video files as long as 10 

minutes can be uploaded. (However, at the time of this publication, Digication’s video 

support is relatively new, and users may have difficulty playing videos uploaded to 

Digication).  

 



 
 

Given the limit on file size and the instability of uploading your video directly to Digication, 

uploading your video to a third-party site like YouTube or Vimeo may be a more prudent 

choice (see From the Web, below). Similarly, if you are looking to upload a large image or 

one where the details are important, try using Flickr or Photobucket, again via the “From the 

Web” tab. 

 

  From the Web 

Digication gives you the option to embed media from sites around the Internet--possibly 

sites you already use. While each site works a little differently, selecting the site you want to 

use from the drop-down menu will show you how to add the media. If you have never 

uploaded a video to YouTube before, Google’s tutorial for the process should be helpful.  

 

Gallery Module 

 

 If you have multiple pieces of media, you might consider using the Gallery module. The 

Gallery module functions just like the media module, but allows you to showcase many 

different objects, which a user can click through at their leisure. You can also add captions 

to the media and delete individual elements of the gallery.  

 

For a WRD portfolio, this tool is ideal for showing a series of revisions on a particular portion 

of a paper.  Although the gallery function does not allow you to upload Word documents, 

you can convert these documents into image files.  First, you will need to save your Word 

document as a PDF file (if you are using a PC, try CutePDF writer to “print” your PDF to file).  

Then, visit an online document conversion site (we recommend 

http://convert.neevia.com/pdfconvert/) to convert your PDF file to a JPEG file.  (Multiple 

page documents will be converted into separate image files for each page).  Once the file is 

converted, you will need to save it to your computer, and then upload it to the gallery 

module.  Similarly, this method can be used to convert PowerPoint slides to JPEG files.  For 

MAC Keynote slides, you can directly export these files as a JPEG file. 

 

Contact Module 

 

http://www.youtube.com/
http://www.vimeo.com/
http://www.flickr.com/
http://www.photobucket.com/
http://www.google.com/support/youtube/bin/answer.py?hl=en&answer=57924
http://www.cutepdf.com/
http://convert.neevia.com/pdfconvert/


By inserting this module, you can enable viewers to send you an email without having to 

post your email address.  If you are using Digication to display your work experience for 

potential employers, this tool is ideal for receiving further inquiries.   

 

Further Customization of Your Portfolio 

 

Creating a Banner Image 

 

You may have noticed that many Digication pages have a banner or header image at the top 

of every page. The banner image can give your e-portfolio a unique identity, reflecting 

some important aspect of yourself. Digication has some particular rules about the size of 

banners, which may make it difficult to make your page look the way you want it to. 

Assuming you have already picked a banner image, this section will walk you through the 

process of making it work with Digication. 

 

First you will need to upload your image to Digication--just to see how it looks. If you’re 

lucky, Digication will choose the exact portion of the image you want to use. From any page 

on your e-portfolio, you can click “Portfolio Tools,” and then “Settings.”  Scroll down to 

“Choose A Theme,” and select “Custom Theme.”  Hit the “Browse” button under “Header 

Image,” and locate your picture on your computer. Scroll to the bottom of the page, and 

click “Save.”   



 
 

Digication may have selected the portion of the image you wanted. If you don’t like the way 

it came out, continue reading, and we will figure out how to create a suitably sized banner.  

We’ll be using the website Pixlr, a free in-browser photo-editor.  Digication allows a 

maximum image size of 779x200 pixels, so first you should create a blank image that size.  

From Pixlr, click “Create a new image,” and set it up with the name “Banner,”  a width of 779 

pixels, and a height of 200. You can ignore the “Presets” bar. Hit “OK.” 

 

http://pixlr.com/editor/


 
 

Now you need to open your image. From the “File” menu, select “Open Image,” and locate 

your picture on your computer.  Once it is open, select the marquee tool—it’s the second 

button on the left in the “Tools” menu. 

  

Drag a box around the portion of the image you intend to use as a banner.  



 
 

Now, copy this section by opening the “Edit” menu, and clicking the “Copy” button, or the 

keyboard shortcut (Ctrl + C). Switch to the Banner image you created at the beginning, and, 

from the “Edit” menu, click “Paste” (Ctrl + V). If you’re happy, skip ahead to the “Saving” 

step. If not, continue reading. 

 

 



If the part of the image you want for your banner doesn’t fit, you will have to resize it. From 

the “Edit” menu, select “Free transform” (Ctrl + T).  Click the blue box in the lower left 

corner and carefully drag it to reduce the size of the image. When you have made the image 

significantly smaller, say 25% or so, hit the “Enter” key. Now copy and paste the image to 

your “Banner” image again, and check the size. This can take a couple of tries to get right. If 

you make your image too small, you can undo it by opening the “Edit” menu, and clicking 

“Undo” (Ctrl + Z).  

When your “Banner” image looks the way you want it to, open the “File” menu and click 

“Save” (Ctrl + S). Save the file to your computer, and upload it to Digication as you did in the 

beginning of this process. 

 

 
 

Backgrounds / Custom CSS 

 

CSS is a computer language used to build websites. Digication allows users to write their 

own CSS to customize the look of their e-portfolio. Even if you know nothing about website 

building, you can easily make your e-portfolio unique by using the Custom CSS function.  

  

Go to the Settings page of your e-portfolio and scroll down to Custom CSS. There is a field 

labeled “background” followed by a pound sign and six numbers or letters. Be sure to make 

a note of the default value. This is a hex code, and it tells the computer what color to display, 

in this case, for the background. To pick a color, this website lets you select a color and 

gives you the hex code in the box labeled “HTML Code.” Copy this code to the background 

field in Digication, hit save and take a look. Digication allows you to change the color of a 

number of fields, so feel free to experiment and play around with it to make it your own. 

Every time you like the way your e-portfolio looks, copy all the settings to a document on 

your computer, and save it. That way, if you change something and break your e-portfolio, 

you can easily roll back to an earlier, better version. 

http://www.allprofitallfree.com/color-wheel2.html


  

Previewing and Publishing Your Portfolio 

 

The “Preview” tab on the top of the screen will show you how your entire portfolio will look 

once it’s published; whereas, the “Publish” tab will show you what content has currently 

been made public to whomever has access to your portfolio (see Privacy Settings, below).  In 

order for you to work on sections that you might not yet have finished, there is a button at the 

top of each module you have created. Only by clicking “Publish” will you make that specific 

module viewable by others.   

 

Adjusting the Privacy Settings 

 

In order to monitor who has access to your Digication portfolio, click on the “Portfolio Tools” 

button in the top left hand corner of the screen, and then press “Settings.”  When you scroll 

down to the bottom of this page, you will notice that there are several privacy options from 

which to choose.  Reflecting on the purpose and audience of your portfolio will help you 

determine who you wish to give access to it.  For a WRD portfolio, you may just want to add 

your professor using the “Additional Permissions” section.  In this section, also note that 

there is a dropdown bar for you to choose what kind of access the selected user or group 

has.  On the other hand, for a portfolio intended for potential employers, you will probably 

want to select the “Public” option in order to make your portfolio viewable through various 

search engines.  In almost all cases, however, you will want to keep yourself as the only 

administrator and everyone else as viewers so that you are the only one with access to 

editing your portfolio. 

 

Further Resources 

 

Make an appointment with a Writing Center Tutor (see this list for our Digication “experts”) 

Digication’s E-Portfolio Help Guide 

Digication’s E-Portfolio KnowlegeBase  

“Creating A Successful Online Portfolio” by Sean Hodge. Smashing Magazine. 4 March 2008.  

 

 

http://condor.depaul.edu/writing/appointments/index.html
http://condor.depaul.edu/writing/what/Writing%20Center/Areas%20of%20Expertise/digi_exp.html
http://www.digication.com/assets/media/Digication_e-PortfolioHelpGuide.pdf
http://support.digication.com/forums/138204-e-portfolio
http://www.smashingmagazine.com/2008/03/04/creating-a-successful-online-portfolio/

